PT-2018-6763

CVE-2017-18237

·

Published

2018-02-27

·

Updated

2018-05-16

Description by

CVSS 3.1
5.5
Medium
MetricsAV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions: Exempi versions prior to 2.4.3
Description: An issue in the PostScript Support::ConvertToDate function allows remote attackers to cause a denial of service, resulting in an invalid pointer dereference and application crash, via a crafted .ps file.
Recommendations: For versions prior to 2.4.3, update to version 2.4.3 or later to resolve the issue. As a temporary workaround, consider restricting the processing of .ps files to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2018-1294
MGASA-2018-0239
Found an issue in the description? Have something to add? Feel free to write us 👾