PT-2018-6801
CVE-2017-18284
·
Published
2018-06-04
·
Updated
2019-10-03
Description by
CVSS 3.1
7.1
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
burp versions prior to 2.1.32
Description:
The issue allows local users to potentially kill arbitrary processes by modifying the PID file before a root script sends a SIGKILL signal, leveraging access to the burp account.
Recommendations:
For versions prior to 2.1.32, update to version 2.1.32 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾