PT-2018-7149
CVE-2017-2632
·
Published
2018-07-27
·
Updated
2019-10-09
Description by
CVSS 3.1
4.9
MediumMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
CloudForms versions prior to 5.7.1.3
Description:
A logic error in the valid role() function in CloudForms role validation could allow a tenant administrator to create groups with a higher privilege level than the tenant administrator should have, potentially enabling an attacker with tenant administration access to elevate privileges.
Recommendations:
For versions prior to 5.7.1.3, update to version 5.7.1.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾