PT-2018-7156

CVE-2017-2648

·

Published

2018-07-27

·

Updated

2022-05-13

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions: jenkins-ssh-slaves-plugin versions prior to 1.15
Description: The issue allows for Man-in-the-Middle attacks due to the lack of host key verification.
Recommendations: For versions prior to 1.15, update to version 1.15 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-X654-4WJH-74Q6
Found an issue in the description? Have something to add? Feel free to write us 👾