PT-2018-7177
CVE-2017-2742
·
Published
2018-01-23
·
Updated
2019-10-03
Description by
CVSS 2.0
7.8
HighMetricsAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions:
HP Web Jetadmin versions prior to 10.4 SR2
Description:
A potential security issue has been identified that could be exploited to create a denial of service.
Recommendations:
For HP Web Jetadmin versions prior to 10.4 SR2, update to version 10.4 SR2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾