PT-2018-7266

CVE-2017-3774

·

Published

2018-04-19

·

Updated

2018-05-24

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Integrated Management Module 2 (IMM2) versions earlier than 4.70 Integrated Management Module 2 (IMM2) versions earlier than 6.60
Description: A stack overflow issue was found in the web administration service. It can be triggered by providing a crafted user ID and password combination, causing a portion of the authentication routine to overflow its stack and resulting in stack corruption.
Recommendations: For versions earlier than 4.70, update to version 4.70 or later. For versions earlier than 6.60, update to version 6.60 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾