PT-2018-8226

CVE-2017-4946

·

Published

2018-01-05

·

Updated

2019-10-03

Description by

CVSS 3.1
7.8
High
MetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: VMware V4H and V4PA desktop agents versions 6.x before 6.5.1
Description: The issue is a privilege escalation vulnerability. Successful exploitation could result in a low-privileged Windows user escalating their privileges to SYSTEM.
Recommendations: For versions 6.x before 6.5.1, update to version 6.5.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾