PT-2018-8354

CVE-2017-6930

·

Published

2018-03-01

·

Updated

2022-05-13

Description by

CVSS 3.1
8.1
High
MetricsAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Drupal versions 8.4.x before 8.4.5
Description The issue arises when using node access controls with a multilingual site, where Drupal marks the untranslated version of a node as the default fallback for access queries. This can result in an access bypass issue, but it is mitigated by the fact that it only applies to sites using the Content Translation module and a node access module such as Domain Access.
Recommendations For versions 8.4.x before 8.4.5, update to version 8.4.5 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-3327-JR93-7HQ3
Found an issue in the description? Have something to add? Feel free to write us 👾