PT-2018-8356

CVE-2017-6932

·

Published

2018-02-24

·

Updated

2022-05-14

Description by

CVSS 2.0
5.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal core versions prior to 7.57
Description The issue allows an attacker to inject external links, potentially tricking users into navigating to unwanted sites when the language switcher block is used. Similar vulnerabilities exist in various custom and contributed modules.
Recommendations For versions prior to 7.57, update to version 7.57 or later to resolve the issue. As a temporary workaround, consider disabling the language switcher block until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-WM86-W3CF-H6VM
DLA-1295-1
DSA-4123-1
Found an issue in the description? Have something to add? Feel free to write us 👾