PT-2018-8387

CVE-2017-7467

·

Published

2017-04-21

·

Updated

2024-06-15

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions minicom versions prior to 2.7.1
Description A buffer overflow flaw was found in the way minicom handled VT100 escape sequences. A malicious terminal device could potentially use this flaw to crash minicom, or execute arbitrary code in the context of the minicom process.
Recommendations For minicom versions prior to 2.7.1, update to version 2.7.1 or later to resolve the issue. As a temporary workaround, consider restricting access to minicom to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
ALT-PU-2017-2141
DLA-914-1
MGASA-2017-0128
OPENSUSE-SU-2024:11049-1
SUSE-SU-2017:1092-1
SUSE-SU-2017_1092-1
SUSE-SU-2017:1136-1
SUSE-SU-2017_1136-1
Found an issue in the description? Have something to add? Feel free to write us 👾