PT-2018-8413
CVE-2017-7634
·
Published
2018-03-08
·
Updated
2018-03-27
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
QNAP NAS application Media Streaming add-on versions 421.1.0.2, 430.1.2.0, and earlier
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML into the Media Streaming add-on. The injected code is triggered by a crafted link, rather than the normal page.
Recommendations
For QNAP NAS application Media Streaming add-on versions 421.1.0.2, 430.1.2.0, and earlier, update to a version later than 430.1.2.0 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾