PT-2018-8496
CVE-2017-9274
·
Published
2017-12-08
·
Updated
2024-06-15
Description by
CVSS 2.0
9.3
HighMetricsAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
obs-service-source validator versions prior to 0.7
Description
A shell command injection issue exists in the handling of RPM SPEC files with specific macro constructs, potentially allowing code execution as the packager.
Recommendations
For versions prior to 0.7, update to version 0.7 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾