PT-2018-8501

CVE-2017-9279

·

Published

2018-03-02

·

Updated

2019-10-09

Description by

CVSS 2.0
9.0
High
MetricsAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions NetIQ Identity Manager versions prior to 4.5.6.1
Description The issue allows malicious user administrators to upload files with double extensions or non-image content in the Themes handling of the User Application Administration. This could potentially lead to code execution or misleading users.
Recommendations For versions prior to 4.5.6.1, update to version 4.5.6.1 or later to resolve the issue. As a temporary workaround, consider restricting file uploads in the User Application Administration to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾