PT-2018-8502
CVE-2017-9280
·
Published
2018-03-02
·
Updated
2019-10-09
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
NetIQ Identity Manager versions prior to 4.5.6.1
Description
The issue concerns the exposure of user sessions to untrusted third parties. This could occur via proxies or referer URLs due to the inclusion of session tokens in GET URLs.
Recommendations
For versions prior to 4.5.6.1, update to version 4.5.6.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾