PT-2018-8532
CVE-2017-9732
·
Published
2018-12-20
·
Updated
2019-01-11
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions
knc versions prior to 1.11-1
Description
The issue concerns a denial of service (memory exhaustion) that can be exploited remotely without authentication, potentially affecting other services running on the targeted host. This is due to a problem in the read packet function.
Recommendations
For versions prior to 1.11-1, update to version 1.11-1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾