PT-2018-8536
CVE-2017-9796
·
Published
2018-01-10
·
Updated
2022-05-14
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Apache Geode versions prior to 1.3.0
Description
The issue allows a user with read access to specific regions within a Geode cluster to execute OQL queries containing a region name as a bind parameter, potentially granting read access to objects within unauthorized regions when the cluster is operating in secure mode.
Recommendations
For versions prior to 1.3.0, update to version 1.3.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾