PT-2018-8542

CVE-2017-9839

·

Published

2018-04-11

·

Updated

2022-05-14

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Dolibarr ERP/CRM versions prior to 5.0.4
Description The issue concerns SQL injection. It can be exploited via the "product/stats/card.php" API endpoint, specifically through the type parameter.
Recommendations For versions prior to 5.0.4, update to version 5.0.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the "product/stats/card.php" endpoint or avoiding the use of the type parameter until the update is applied.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-84GH-4M36-CGQX
Found an issue in the description? Have something to add? Feel free to write us 👾