PT-2018-8577

CVE-2018-0030

·

Published

2018-07-11

·

Updated

2019-10-09

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Name of the Vulnerable Software and Affected Versions: Junos OS versions prior to 15.1F6-S10 Junos OS versions prior to 15.1R4-S9 Junos OS versions prior to 15.1R6-S6 Junos OS versions prior to 15.1R7 Junos OS versions prior to 16.1R3-S8 Junos OS versions prior to 16.1R4-S9 Junos OS versions prior to 16.1R5-S4 Junos OS versions prior to 16.1R6-S3 Junos OS versions prior to 16.1R7 Junos OS versions prior to 16.1X65-D46 Junos OS versions prior to 16.2R1-S6 Junos OS versions prior to 16.2R2-S5 Junos OS versions prior to 16.2R3 Junos OS versions prior to 17.1R1-S7 Junos OS versions prior to 17.1R2-S7 Junos OS versions prior to 17.1R3 Junos OS versions prior to 17.2R1-S4 Junos OS versions prior to 17.2R2-S4 Junos OS versions prior to 17.2R3 Junos OS versions prior to 17.2X75-D70 Junos OS versions prior to 17.2X75-D90 Junos OS versions prior to 17.3R1-S4 Junos OS versions prior to 17.3R2 Junos OS versions prior to 17.4R1-S2 Junos OS versions prior to 17.4R2
Description: Receipt of a specific MPLS packet may cause the line cards or PTX1K to crash and restart, resulting in a sustained Denial of Service. An attacker can exploit this by continuously sending specific MPLS packets.
Recommendations: For versions prior to 15.1F6-S10, update to 15.1F6-S10 or later. For versions prior to 15.1R4-S9, update to 15.1R4-S9 or later. For versions prior to 15.1R6-S6, update to 15.1R6-S6 or later. For versions prior to 15.1R7, update to 15.1R7 or later. For versions prior to 16.1R3-S8, update to 16.1R3-S8 or later. For versions prior to 16.1R4-S9, update to 16.1R4-S9 or later. For versions prior to 16.1R5-S4, update to 16.1R5-S4 or later. For versions prior to 16.1R6-S3, update to 16.1R6-S3 or later. For versions prior to 16.1R7, update to 16.1R7 or later. For versions prior to 16.1X65-D46, update to 16.1X65-D46 or later. For versions prior to 16.2R1-S6, update to 16.2R1-S6 or later. For versions prior to 16.2R2-S5, update to 16.2R2-S5 or later. For versions prior to 16.2R3, update to 16.2R3 or later. For versions prior to 17.1R1-S7, update to 17.1R1-S7 or later. For versions prior to 17.1R2-S7, update to 17.1R2-S7 or later. For versions prior to 17.1R3, update to 17.1R3 or later. For versions prior to 17.2R1-S4, update to 17.2R1-S4 or later. For versions prior to 17.2R2-S4, update to 17.2R2-S4 or later. For versions prior to 17.2R3, update to 17.2R3 or later. For versions prior to 17.2X75-D70, update to 17.2X75-D70 or later. For versions prior to 17.2X75-D90, update to 17.2X75-D90 or later. For versions prior to 17.3R1-S4, update to 17.3R1-S4 or later. For versions prior to 17.3R2, update to 17.3R2 or later. For versions prior to 17.4R1-S2, update to 17.4R1-S2 or later. For versions prior to 17.4R2, update to 17.4R2 or later.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾