PT-2018-8880
CVE-2018-0521
·
Published
2018-03-09
·
Updated
2018-03-26
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Buffalo WXR-1900DHP2 firmware versions prior to 2.49
Description
The issue allows an attacker to bypass authentication and execute arbitrary commands on the device.
Recommendations
For Buffalo WXR-1900DHP2 firmware versions prior to 2.49, update to a version later than 2.48 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾