PT-2018-8881
CVE-2018-0522
·
Published
2018-03-09
·
Updated
2018-03-26
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Buffalo WXR-1900DHP2 versions 2.48 and earlier
Description
A buffer overflow issue allows an attacker to execute arbitrary code via a specially crafted file.
Recommendations
For Buffalo WXR-1900DHP2 versions 2.48 and earlier, update to a version later than 2.48 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾