PT-2018-8928

CVE-2018-0570

·

Published

2018-06-26

·

Updated

2022-05-14

Description by

CVSS 3.1
5.4
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions baserCMS versions 4.1.0.1 and earlier baserCMS versions 3.0.15 and earlier
Description A cross-site scripting issue allows remote authenticated attackers to inject arbitrary web script or HTML.
Recommendations For versions 4.1.0.1 and earlier, update to a version later than 4.1.0.1. For versions 3.0.15 and earlier, update to a version later than 3.0.15.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-994G-74GQ-5QPR
Found an issue in the description? Have something to add? Feel free to write us 👾