PT-2018-8932
CVE-2018-0574
·
Published
2018-06-26
·
Updated
2022-05-14
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
baserCMS versions 4.1.0.1 and earlier
baserCMS versions 3.0.15 and earlier
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For versions 4.1.0.1 and earlier, update to a version later than 4.1.0.1.
For versions 3.0.15 and earlier, update to a version later than 3.0.15.
Found an issue in the description? Have something to add? Feel free to write us 👾