PT-2018-8941
CVE-2018-0583
·
Published
2018-05-14
·
Updated
2018-06-15
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ASUS RT-AC1200HP Firmware versions prior to 3.0.0.4.380.4180
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For versions prior to 3.0.0.4.380.4180, update to version 3.0.0.4.380.4180 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾