PT-2018-8944

CVE-2018-0586

·

Published

2018-05-14

·

Updated

2019-11-20

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions Ultimate Member plugin versions prior to 2.0.4
Description The issue allows remote authenticated attackers to read arbitrary files due to a directory traversal vulnerability in the shortcodes function.
Recommendations For versions prior to 2.0.4, update to version 2.0.4 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾