PT-2018-8972
CVE-2018-0614
·
Published
2018-07-26
·
Updated
2018-10-02
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
NEC Platforms Calsos CSDX series products versions 1.37210411 and earlier
NEC Platforms Calsos CSDX(P) series products versions 4.37210411 and earlier
NEC Platforms Calsos CSDX(D) series products versions 3.37210411 and earlier
NEC Platforms Calsos CSDX(S) series products versions 2.37210411 and earlier
NEC Platforms Calsos CSDJ-B series products version 01.03.00 and earlier
NEC Platforms Calsos CSDJ-H series products version 01.03.00 and earlier
NEC Platforms Calsos CSDJ-D series products version 01.03.00 and earlier
NEC Platforms Calsos CSDJ-A series products version 03.00.00
Description
A cross-site scripting issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For CSDX series products versions 1.37210411 and earlier, update to a version later than 1.37210411.
For CSDX(P) series products versions 4.37210411 and earlier, update to a version later than 4.37210411.
For CSDX(D) series products versions 3.37210411 and earlier, update to a version later than 3.37210411.
For CSDX(S) series products versions 2.37210411 and earlier, update to a version later than 2.37210411.
For CSDJ-B series products version 01.03.00 and earlier, update to a version later than 01.03.00.
For CSDJ-H series products version 01.03.00 and earlier, update to a version later than 01.03.00.
For CSDJ-D series products version 01.03.00 and earlier, update to a version later than 01.03.00.
For CSDJ-A series products version 03.00.00, update to a version later than 03.00.00.
Found an issue in the description? Have something to add? Feel free to write us 👾