PT-2018-9032

CVE-2018-0712

·

Published

2018-06-21

·

Updated

2019-10-03

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions QNAP QTS versions prior to 4.3.4 build 20180413
Description A command injection issue in the LDAP Server of QNAP QTS could allow remote attackers to execute arbitrary commands or install malware on the NAS.
Recommendations For QNAP QTS versions prior to 4.3.4 build 20180413, update to a version newer than 4.3.4 build 20180413 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾