PT-2018-9036
CVE-2018-0718
·
Published
2018-09-14
·
Updated
2019-10-03
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Music Station versions 5.1.2 and earlier
QTS versions 4.3.3 and 4.3.4
Description
A command injection issue allows remote attackers to execute arbitrary commands in the compromised application.
Recommendations
For Music Station versions 5.1.2 and earlier, update to a version later than 5.1.2.
For QTS versions 4.3.3 and 4.3.4, update to a version later than 4.3.4.
Found an issue in the description? Have something to add? Feel free to write us 👾