PT-2018-9038

CVE-2018-0721

·

Published

2018-11-27

·

Updated

2020-01-16

Description by

CVSS 2.0
10
High
MetricsAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions QNAP Systems Inc. QTS versions 4.2.6 and prior on build 20180711 QNAP Systems Inc. QTS versions 4.3.3 and prior on build 20180725 QNAP Systems Inc. QTS versions 4.3.4 and prior on build 20180710
Description A Buffer Overflow issue in QTS allows attackers to run arbitrary code.
Recommendations For QTS version 4.2.6 and prior on build 20180711, update to a version later than 4.2.6. For QTS version 4.3.3 and prior on build 20180725, update to a version later than 4.3.3. For QTS version 4.3.4 and prior on build 20180710, update to a version later than 4.3.4.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾