PT-2018-9203

CVE-2018-1000012

·

Published

2018-01-23

·

Updated

2022-05-14

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Jenkins Warnings Plugin versions 4.64 and earlier
Description: The issue allows attackers with user permissions in Jenkins to extract secrets from the Jenkins master, perform server-side request forgery, or denial-of-service attacks by processing XML external entities in files it parses as part of the build process.
Recommendations: For Jenkins Warnings Plugin versions 4.64 and earlier, update to a version later than 4.64 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-P498-RPCW-3578
Found an issue in the description? Have something to add? Feel free to write us 👾