PT-2018-9284

CVE-2018-1000105

·

Published

2018-03-13

·

Updated

2022-05-13

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Jenkins Gerrit Trigger Plugin versions 2.27.4 and earlier
Description: An improper authorization issue exists that allows an attacker with Overall/Read access to retrieve some configuration information about Gerrit in Jenkins. This is due to vulnerabilities in GerritManagement.java, GerritServer.java, and PluginImpl.java.
Recommendations: For versions 2.27.4 and earlier, update to a version later than 2.27.4 to resolve the issue. As a temporary workaround, consider restricting Overall/Read access to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-WRQC-Q8P5-76M5
Found an issue in the description? Have something to add? Feel free to write us 👾