PT-2018-9291

CVE-2018-1000112

·

Published

2018-03-13

·

Updated

2022-05-13

Description by

CVSS 3.1
5.3
Medium
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions: Jenkins Mercurial Plugin versions 2.2 and earlier
Description: An improper authorization issue exists that allows an attacker with network access to obtain a list of nodes and users.
Recommendations: For Jenkins Mercurial Plugin versions 2.2 and earlier, update to a version later than 2.2 to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-F9CX-789C-W2MR
Found an issue in the description? Have something to add? Feel free to write us 👾