PT-2018-9319
CVE-2018-1000147
·
Published
2018-04-05
·
Updated
2022-05-14
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Jenkins Perforce Plugin versions prior to 1.3.37
Description
A sensitive information exposure issue exists, allowing attackers with insufficient permissions to obtain Perforce passwords configured in jobs.
Recommendations
For Jenkins Perforce Plugin versions prior to 1.3.37, update to version 1.3.37 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾