PT-2018-9320

CVE-2018-1000148

·

Published

2018-04-05

·

Updated

2022-05-14

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Jenkins Copy To Slave Plugin versions 1.4.4 and older
Description A sensitive information exposure issue exists, allowing attackers with job configuration permissions to read arbitrary files from the Jenkins master file system. This is due to a vulnerability in the CopyToSlaveBuildWrapper.java file.
Recommendations For Jenkins Copy To Slave Plugin versions 1.4.4 and older, update to a version newer than 1.4.4 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-9JRH-HCH8-RR5C
Found an issue in the description? Have something to add? Feel free to write us 👾