PT-2018-9323

CVE-2018-1000151

·

Published

2018-04-05

·

Updated

2022-05-14

Description by

CVSS 2.0
6.8
Medium
MetricsAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Jenkins vSphere Plugin versions 2.16 and older
Description A man in the middle issue exists due to the disabling of SSL/TLS certificate validation by default in the VSphere.java file. This affects the security of the connection. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations For Jenkins vSphere Plugin versions 2.16 and older, update to version 2.17 or newer, which has SSL/TLS certificate validation enabled by default.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-VQ7P-F4FV-RR5X
Found an issue in the description? Have something to add? Feel free to write us 👾