PT-2018-9356

CVE-2018-1000187

·

Published

2018-06-05

·

Updated

2022-05-14

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Jenkins Kubernetes Plugin versions 1.7.0 and older
Description A sensitive information exposure issue exists, causing sensitive variables, such as passwords, to be written to logs. This occurs in the ContainerExecDecorator.java file.
Recommendations For Jenkins Kubernetes Plugin versions 1.7.0 and older, update to a version newer than 1.7.0 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-V67X-GPG7-MWV3
Found an issue in the description? Have something to add? Feel free to write us 👾