PT-2018-9366
CVE-2018-1000197
·
Published
2018-06-05
·
Updated
2022-05-13
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Jenkins Black Duck Hub Plugin versions 3.0.3 and older
Description
An improper authorization issue exists in the PostBuildScanDescriptor.java file, allowing users with Overall/Read permission to read and write the Black Duck Hub plugin configuration.
Recommendations
For Jenkins Black Duck Hub Plugin versions 3.0.3 and older, update to a version newer than 3.0.3 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾