PT-2018-9406
CVE-2018-1000508
·
Published
2018-06-26
·
Updated
2018-08-20
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP ULike versions 2.8.1 through 3.1
Description
The issue allows unauthorized users to perform administrative actions due to a Cross Site Scripting (XSS) vulnerability in the Settings screen. This can be exploited when an admin visits the logs page.
Recommendations
For WP ULike versions 2.8.1 through 3.1, update to version 3.2 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾