PT-2018-9411
CVE-2018-1000513
·
Published
2018-06-26
·
Updated
2018-08-21
Description by
CVSS 3.1
4.8
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
LimeSurvey versions prior to 3.6.x
Description
The issue is related to a Cross Site Scripting (XSS) vulnerability in Boxes, which can lead to JS code execution against LimeSurvey admins.
Recommendations
For versions prior to 3.6.x, update to version 3.6.x or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾