PT-2018-9498
CVE-2018-1000645
·
Published
2018-08-20
·
Updated
2018-10-16
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
LibreHealthIO lh-ehr versions prior to 2.0.0
Description
The issue allows for local file disclosure, which can result in the disclosure of sensitive files on the server. This is exploitable via a user-controlled variable in the import templates function.
Recommendations
For versions prior to 2.0.0, update to version 2.0.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the import templates function to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾