PT-2018-9565

CVE-2018-1000841

·

Published

2018-12-20

·

Updated

2019-02-04

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Zend.To versions prior to 5.15-1
Description The issue allows an attacker to execute arbitrary Javascript code in the context of the victim's browser due to a Cross Site Scripting (XSS) vulnerability in the verify.php page. This can be exploited via an HTTP POST request.
Recommendations For versions prior to 5.15-1, update to version 5.16-1 Beta or later to resolve the issue. As a temporary workaround, consider restricting access to the verify.php page to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾