PT-2018-9676
CVE-2018-10095
·
Published
2018-05-22
·
Updated
2022-05-14
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Dolibarr versions prior to 7.0.2
Description:
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
foruserlogin parameter to "adherents/cartes/carte.php".Recommendations:
For versions prior to 7.0.2, update to version 7.0.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾