PT-2018-9771
CVE-2018-10231
·
Published
2018-07-11
·
Updated
2018-09-04
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
TOPdesk versions prior to 8.05.017
TOPdesk versions prior to 5.7.SR9
Description:
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified parameters.
Recommendations:
For versions prior to 8.05.017, update to version 8.05.017 or later.
For versions prior to 5.7.SR9, update to version 5.7.SR9 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾