PT-2018-9774

CVE-2018-10234

·

Published

2018-04-23

·

Updated

2018-05-24

Description by

CVSS 3.1
4.8
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: User Profile & Membership plugin versions prior to 2.0.11
Description: An issue exists in the User Profile & Membership plugin for WordPress, where authenticated cross-site scripting is possible. This is due to a vulnerability in the Account Deletion Custom Text input field, which is accessible on the wp-admin/admin.php?page=um options&section=account page.
Recommendations: For versions prior to 2.0.11, update to version 2.0.11 or later to resolve the issue. As a temporary workaround, consider restricting access to the wp-admin/admin.php?page=um options&section=account page until the update is applied. Avoid using the Account Deletion Custom Text input field in the affected plugin until the issue is resolved.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾