PT-2018-9816
CVE-2018-10309
·
Published
2018-04-24
·
Updated
2018-06-06
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Responsive Cookie Consent plugin versions prior to 1.8
Description:
The issue is related to the mishandling of number fields, which leads to a potential XSS problem.
Recommendations:
For versions prior to 1.8, update to version 1.8 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾