PT-2018-9937
CVE-2018-10515
·
Published
2018-04-27
·
Updated
2018-05-24
Description by
CVSS 3.1
7.2
HighMetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
CMS Made Simple versions prior to 2.2.8
Description:
The issue concerns a remote code execution vulnerability in the "file unpack" operation within the admin dashboard. This vulnerability can be exploited by an admin user, as a .php file can be included in the extracted ZIP archive, potentially leading to code execution.
Recommendations:
For versions prior to 2.2.8, update to version 2.2.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the "file unpack" operation in the admin dashboard to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾