PT-2018-9942
CVE-2018-10520
·
Published
2018-04-27
·
Updated
2019-10-03
Description by
CVSS 2.0
8.5
HighMetricsAV:N/AC:L/Au:S/C:N/I:C/A:C
Name of the Vulnerable Software and Affected Versions:
CMS Made Simple versions prior to 2.2.8
Description:
The issue concerns an arbitrary file deletion vulnerability in the "module remove" operation within the admin dashboard. This can lead to a denial-of-service (DoS) condition. An attacker, who must be an admin user, can exploit this to remove all lib/ files in all directories.
Recommendations:
For versions prior to 2.2.8, update to version 2.2.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the "module remove" operation in the admin dashboard to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾