PT-2018-9967

CVE-2018-10569

·

Published

2018-08-13

·

Updated

2018-10-11

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Edimax EW-7438RPn Mini version prior to 1.26
Description: An issue was discovered in the Edimax EW-7438RPn Mini, where there is a cross-site scripting (XSS) vulnerability in an SSID field.
Recommendations: For versions prior to 1.26, update to version 1.26 or later to resolve the issue.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾