PT-2019-10031
CVE-2018-20238
·
Published
2019-02-13
·
Updated
2019-02-26
Description by
CVSS 3.1
8.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
Atlassian Crowd versions prior to 3.2.7
Atlassian Crowd versions 3.3.0 through 3.3.3
Description:
The issue allows remote attackers to authenticate using an expired user session due to an insufficient session expiration.
Recommendations:
For versions prior to 3.2.7, update to version 3.2.7 or later.
For versions 3.3.0 through 3.3.3, update to version 3.3.4 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾