PT-2019-10035
CVE-2018-20241
·
Published
2019-02-20
·
Updated
2019-02-26
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Atlassian Fisheye and Crucible versions prior to 4.7.0
Description:
The issue allows remote attackers to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability in the
wbuser parameter. This occurs in the Edit upload resource for a review.Recommendations:
For versions prior to 4.7.0, update to version 4.7.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the Edit upload resource to minimize the risk of exploitation. Avoid using the
wbuser parameter in the affected resource until the issue is resolved. Found an issue in the description? Have something to add? Feel free to write us 👾