PT-2019-10036
CVE-2018-20244
·
Published
2019-02-27
·
Updated
2019-04-12
Description by
CVSS 3.1
5.5
MediumMetricsAV:N/AC:L/PR:H/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Apache Airflow versions prior to 1.10.2
Description:
A malicious admin user could edit the state of objects in the Airflow metadata database to execute arbitrary javascript on certain page views.
Recommendations:
For versions prior to 1.10.2, update to version 1.10.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾